Ransomware Attack
Incident Report for AzeroCloud ApS
Monitoring
Please see https://azero.cloud for final update.
Posted Aug 21, 2023 - 16:17 CEST
Identified
Restore operations during Saturday have not been succesfull, new update will be published early Sunday.
Posted Aug 20, 2023 - 00:39 CEST
Update
We are still working on the issue.
Posted Aug 20, 2023 - 00:33 CEST
Investigating
Clusters and storage have been infected by a ransomware attack, affecting all primary storage.
Ransomware infection, happened due to infected hardware from another datacenter being moved to our primary datacenter, and attached to our core network, thus bypassing normal firewalls and security systems.
In order to ensure everything working and not getting re-infected, this requires a complete re-install of all hardware, which is unfortunately a very big and lengthy process.
We are continuing working to fix the issue, but can't as of yet give estimation when you it will be resolved.
Posted Aug 18, 2023 - 22:53 CEST
This incident affects: Webhotel (Windows), Webhotel (Linux), Webshop løsninger, OpenXchange OX App Suite, OX Dovecot Pro IMAP+POP3 e-mail, IceWarp IMAP+POP3 e-mail, Hosted Exchange e-mail, VPS servers, DNS service, MX10 POP3/IMAP e-mail, and AzeroCloud (SN Hosting) website.